GDPicture.NET10 not working in Access

Discussions about GdPicture.NET usage in non managed applications built in vb6, Delphi, vfp, MFC c++ etc...
Post Reply
jpires235
Posts: 1
Joined: Wed Oct 16, 2013 11:59 pm

GDPicture.NET10 not working in Access

Post by jpires235 » Thu Oct 17, 2013 1:00 am

We have a legacy Microsoft Access application that we use GDPicture 5 on. We have one customer on a Windows 7 machine whose MS Access can't see GDPicture. It works fine on many other Windows 7 client machines, both 32 and 64 bit. We thought it might be a compatibility issue so we installed GPicture10, GDPicture10 with this legacy application works fine on a control machine in our lab but when we loaded it on the client, it still would not work. The error we are getting is “Provider cannot be found. It may not be properly installed” When we install GDPicture it installs without error.

Has anyone experienced something like this with GDPicture and Windows 7? We have exhausted all of our avenues so any help is appreciated.

Thanks

User avatar
Loïc
Site Admin
Posts: 5576
Joined: Tue Oct 17, 2006 10:48 pm
Location: France
Contact:

Re: GDPicture.NET10 not working in Access

Post by Loïc » Thu Oct 17, 2013 10:35 am

Hello,

First GdPicture.NET 10 works in Ms-Access, in all operating system starting Windows Xp.

The problem you are encountering is surely about deployment. I suggest you to read the section explaining how to redistribute/register the COM edition on client machines. See: http://knowledgebase.orpalis.com/Redist ... on_43.html

Kind regards,

Loïc

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest